0 Replies Latest reply: Sep 2, 2015 8:20 AM by Erin Hoesly RSS

    Important Security Notice for Monarch 10.x users

    Erin Hoesly

      **IMPORTANT SECURITY NOTICE**

       

      For All Users of Monarch Versions 10.5 and Prior

       

       

       

      Monarch versions 10.5 and prior versions of Monarch utilize Microsoft XML Parser 4.0, officially known as XML Core Services 4.0 (MSXML 4.0) – an application that is no longer supported by Microsoft and was declared end-of-life (EOL) by Microsoft in April 2014 and does not receive any further security updates.  (Monarch versions 10.5 and prior versions of Monarch are all EOL and no longer supported by Datawatch.)  MSXML 4.0 is subject to potentially critical vulnerabilities. Datawatch provides no warranty on Monarch versions 10.5 and prior and disclaims any liability related to MSXML 4.0 or otherwise.

       

       

       

      Datawatch strongly urges any user of Monarch 10.5 and prior versions of Monarch to immediately upgrade to Monarch 13, the current version of Monarch, which does not utilize MSXML 4.0.  For information on Monarch upgrade options, call 978-441-2200.