0 Replies Latest reply: Sep 10, 2014 12:25 PM by Mitchell McCormick RSS

    Unreadable content error from Excel 201 when opening export

    Mitchell McCormick

      I am having an odd problem with a new project that I have created.  When I try to open the resulting export with Excel 2010 I get the following error

      "Excel found unreadable content in 'xyz.xlsx'. Do you want to recover the contents of this workbook?"

       

      If I have excel try to recover the data it will attempt to rebuild the workbook and when it opens a large portion of the data is missing and I get the following message

       


      Removed Part: /xl/sharedStrings.xml part with XML error.  (Strings) Illegal xml character. Line 1, column 135149.

      Removed Records: Cell information from /xl/worksheets/sheet.xml part

       

      I the export builds a worksheet of 4 tables based on the different filters I have built.  The size of these tables varies greatly from containing a few hundred results to over 700,000. 

       

      I have attempted running this as a single export or individual exports with the same results.  I have also tried rebuilding the project from scratch with no change. 

       

      I thought it may be the size export so I tried exporting the tables to separate worksheets one at a time.  Three of the four resulting worksheets opened. The one that would not gave me the same error but was one of the smaller tables (about 1300 resulting elements)

       

      Any suggestions on what may be causing this problem or a way to work around it. 

       

      I am using Excel 2010 and have tried this with Monarch v11 and 11.6 with the same results.

       

      Any help is greatly appreciated