3 Replies Latest reply: May 15, 2014 10:16 AM by Grant Perkins RSS

    Odd Summary Behavior

    lcwalker _

      Good afternoon all.  This one is driving me mad.  Today I had a summary report that I've used for a few weeks now.  I opened up the summary today, and have no values being returned in my measurement fields.  A little digging and the only thing in common is that they are all calculated fields.  Any reason why Monarch 10.5 would not be able to return an aggregate sum on a calculated field all of a sudden?

        • Odd Summary Behavior
          Olly Bond

          Hello LC,

           

          Have you checked the default filter? Have you done File > Refresh Database and External Lookups?

           

          Best wishes,

           

          Olly

            • Odd Summary Behavior
              lcwalker _

              I think I found the problem.  The fields were doing calculations and one of the rows provided an invalid result.  I suppose it couldn't aggregate the entire column because of this.

                • Odd Summary Behavior
                  Grant Perkins

                  I think I found the problem.  The fields were doing calculations and one of the rows provided an invalid result.  I suppose it couldn't aggregate the entire column because of this.[/QUOTE]

                   

                  That would indeed be the case.

                   

                  Have you found out why the field calculation failed? Was it a one-off (hopefully) glitch or did you need to put something into the calculation to make allowance for it if it should fail again?

                   

                   

                  Grant