2 Replies Latest reply: May 15, 2014 10:15 AM by Al Lutkevich RSS

    Summary Exports in Batch

    clukasavitz _

      With my updgrade to V11.5, I am noticing that summary exports when done in batch using /pxall at the end seem not to run.  Has anyone else run across this?  If so, what is the remedy?  I have about 10 days of files I have to go back and run since this has been missed, but would like to get it corrected going forward.  Thanks!

        • Summary Exports in Batch
          pams_cf _

          Yes.  I was trying this option for the first time and could not figure out why it did not work.  I hope there is a fix soon.

            • Summary Exports in Batch
              Al Lutkevich

              What I found with 11.5 using COM programming (not running it in batch) was that exporting summaries to a UNC path failed silently.  It looked like it worked, the Monarch logs said it worked, but no file appeared.  But if you did it to a local file system (somewhere on C:\) it would work correctly.  I had to modify my routine to output the local file and copy it to it's desired location on the network instead of writing directly to the
              server\share\folder\exported.file

               

              I also found you had to make Monarch actually display the summary by calling SetView before exporting.  That was another new tweak with version 11.5 that didn't need to be done with prior releases.