0 Replies Latest reply: May 15, 2014 10:14 AM by arbachlj _ RSS

    Export Failed while exporting to Microsoft Excel using Monarch 10.5

    arbachlj _

      Hi to All,


      I am having a problem exporting an Excel Spreadsheet from Monarch 10.5 on one of my computers.. I have three computers using Monarch 10.5. It is a network, not standalone. I exported the Excel Spreadsheet using Monarch 10.5 on the first computer, which it is a Windows XP, it worked. The second computer, which it is Windows 7, It worked. Now, the third computer which it is a Windows XP, it does not worked. On the third computer, it tells me Export Failed. I was trying to export to Excel Spreadsheet. So I tried using other export functions, like export to text, Access, DBF, etc. I am able to export to text files, Access, and others, but, not to the Excel Spreadsheet, it always telling me, it failed. It is an Office 2007 Professional. I uninstalled Excel 2007, reboot it, re-install Excel 2007. I tried it again, it still tell me Export failed. Any ideas why it was failing?