1 Reply Latest reply: May 15, 2014 10:14 AM by Olly Bond RSS

    Export issue

    monarchman7 _

      Hey all,

       

      I'm having a weird issue when exporting a particular project.

       

      When exporting to Access, the order of the rows gets messed up. I'm pretty sure it's all there, but I still would prefer to have it in the order it comes in (same order as the table in Monarch).

       

      When exporting to Excel, it doesn't work, the size of the excel file increases, but when I open it it's blank. I have messed around with the options in the Export/Clipboard (changed to Monarch vers. 9.0 from 10.0 and tried with the filters on/off) but it didn't change anything. I am using Excel 2003.

       

      Any ideas?

        • Export issue
          Olly Bond

          Hello monarchman7,

           

          Sorry for missing your post - perhaps the issue has solved itself? It sounds like you're adding data to an existing file, and as long as the field types and lengths are consistent, then there should be no problem in Access. If your seeing the data in a different order when you then view the Access file, my guess would be that you're exporting with a different sort order to the one that's active in Monarch's table window?

           

          For Excel, there are two other issues that might affect the export - named ranges can get corrupted, so Monarch can't put the data into the right place, and you can exceed the row limit of Excel, so you end up with a corrupt file.

           

          Hope this helps,

           

          Olly