2 Replies Latest reply: May 15, 2014 10:14 AM by playlife _ RSS

    Jobs running but not completing.

    playlife _

      The status of the jobs show that it's running but it's not completing and just stay in running. I ran the same jobs on a different computer and it ran smoothly without any problems. On the job log, it doesn't have any errors and it is picking up the data files and the project. On the event description, it show that it's created, process launched and dispatched. No other description after that in the events.

       

      Any idea on what is the problem?

       

      I have a feeling that it might need some admin rights on some folders. I gave full rights to the monarch data pump folder in program files, any ideas on what other folder needs rights to run the data pump job? Thanks

        • Jobs running but not completing.
          Olly Bond

          Hello playlife

           

          My guess is that DataPump is running as a service - so I'd check the credentials of the service account. But it should give you a graceful and verbose error if it can't open a file or write data to the export destination.

           

          Is the process a single project or multiple? Are you running it as one project per job? What retry conditions are in place? Is the export distributed, and how?

           

          Best wishes,

           

          Olly

            • Jobs running but not completing.
              playlife _

              Hello playlife

               

              My guess is that DataPump is running as a service - so I'd check the credentials of the service account. But it should give you a graceful and verbose error if it can't open a file or write data to the export destination.

               

              Is the process a single project or multiple? Are you running it as one project per job? What retry conditions are in place? Is the export distributed, and how?

               

              Best wishes,

               

              Olly[/QUOTE]

               

              I'll check the service account, right now it's login with my username, let me see if I can use some admin username.

              There are no errors, the job just hangs there and shows that it's running.

               

              It's a single project, one project per job. No retry conditions. The export is an insert to a table.