9 Replies Latest reply: May 15, 2014 10:13 AM by Data Kruncher RSS

    Multi-line footer adding previous footer prior to own

    AnnND _

      One of my models is acting funny now that I loaded the new version 11. I am not sure that this is specific to version 11 because my coworker (also v.11) is able to use the model correctly. When my table is created, the model copies the previous description footer down first before the correct footer.

       

      Here is a sample of report:

                                                                                     

      DEPTARTMENT                                       

      QR NUMBER PART NUM  APP DATE   QTY   MATERIAL  EXTENDED   FOUND FAULT                                     

      QR0123819 45892328  01/26/12     1      9.351      9.351  400   301                                                                               

      PART DOES NOT FUNCTION                           

      QR0123456 56830924  01/11/12     2     40.720     81.400  401   301                                                                               

      DIMENSIONALLY INCORRECT; 60+/-0.8 IS 50      

      QR0123457 43832584  01/10/12     1      4.401      4.401  400   520                                                                               

      ELECTRICAL MALFUNCTION,(WILL NOT MOVE IN ANY DIRE-

                                                                CTION.)                            

      QR0123458 43843582  01/09/12     1     10.830     10.830  403   200                                                                               

      DIMENSIONALLY INCORRECT  25 IS UP TO 28 NOT CUT  

                                                                STRAIGHT OR PERPENDICULAR TO THE PART                  

      QR0123459 44218053  01/05/12     1     34.822     34.822  400   200                                                                               

      SURFACE FINISH INCORRECT,(RUBS/SCRAPES/SCRATCHES.)

                                                                PARTS RUBBED TOGETHER IN HIGH WINDS AT 50+ MPH   

                                                                IN YARD. SENDING OUT TO RE-PAINT.                          

      QR0123460 43581354  01/17/12     1     34.709     34.709  403   520                                                                               

      ELECTRICAL MALFUNCTION                         

      QR0123461 50153575  01/24/12     1     34.709     34.709  403   520                                        /CODE

       

      My footer output then looks something like this:

      PART DOES NOT FUNCTION

      PART DOES NOT FUNCTION DIMENSIONALLY INCORRECT; 60+/-0.8 IS 50

      DIMENSIONALLY INCORRECT; 60+/-0.8 IS 50 ELECTRICAL MALFUNCTION,(WILL NOT MOVE IN ANY DIRE-

      ELECTRICAL MALFUNCTION,(WILL NOT MOVE IN ANY DIRE- DIMENSIONALLY INCORRECT 25 IS UP TO 28 NOT CUT STRAIGHT OR PERPENDICULAR TO THE PART

      DIMENSIONALLY INCORRECT 25 IS UP TO 28 NOT CUT STRAIGHT OR PERPENDICULAR TO THE PART SURFACE FINISH INCORRECT,(RUBS/SCRAPES/SCRATCHES.) PARTS RUBBED TOGETHER IN HIGH WINDS AT 50+ MPH IN YARD. SENDING OUT TO RE-PAINT.

      SURFACE FINISH INCORRECT,(RUBS/SCRAPES/SCRATCHES.) PARTS RUBBED TOGETHER IN HIGH WINDS AT 50+ MPH IN YARD. SENDING OUT TO RE-PAINT. ELECTRICAL MALFUNCTION

      /CODE

       

      As you can see, the first footer is correct, but each one after that carries the previous footer down first.

       

      My footer template field properties include:

      Start Field On: Line number 1

      End Field On: Nonblank preceding string of 40 characters

       

      Any suggestions?