1 Reply Latest reply: May 15, 2014 10:12 AM by Olly Bond RSS

    Summary Export to Excel (xlsx) fails in External Lookup

    Janet Grimsley

      I have Monarch Pro v10.5.  I have a problem with a summary export to .xlsx that I am using as an external lookup in another model.  This external lookup has worked before, but sporatically fails.  I refresh the summary export to .xlsx every morning.  Sometimes I get corrupt errors or can't find the file or can't open, etc.  I can manually open the .xlsx just fine into Excel with no errors.  I have 2 other external lookups for .xlsx files in this model that work fine.  Any ideas?  I think I have tried every idea that I can think of.  If I delete the Exteranl Lookup and recreate it, the external lookup recognizes the .xlsx file.  It's really confusing.

        • Summary Export to Excel (xlsx) fails in External Lookup
          Olly Bond

          Hello rediron,

           

          If you're just exporting data for use as an external lookup in a subsequent project, then I'd suggest using Access (.mdb) format. That way, Monarch will be certain to recognise field types, and you won't encounter any limits on row counts. You can always create an xlsx export in parallel if you want to expose the data for human eyes.

           

          Hope this helps,

           

          Olly