3 Replies Latest reply: May 15, 2014 10:11 AM by Olly Bond RSS

    Unable to open reports anymore with V8.02

    JPLANTE _

      Using Monarch version V8.02, I've put an automated process (with microsoft Access) that was opening numerus text files (1900 files) and append them in a single table using 1 model. It worked fine for about 1½ day, and now when I try to open a report in

      Monarch, I have the hour glass forever and nothing happens. I ran the automated process a couple of times within the same day. We re-install Monach and we still have the same problem. Maybe I went over the limit with something. Is there a register key, a buffer or something that can be erased or resetted to make it work again ?

        • Unable to open reports anymore with V8.02
          Olly Bond

          Hello JPlante and welcome,

           

          My guess is that it's a timing issue - Monarch can open 1024 reports at once, but if you're handling 1900, I suspect that Access was calling Monarch a few times the fetch the data. Is there a regular wildcard match to the filename so that you could join the text files together as one big report using a DOS command?

           

          Best wishes,

           

          Olly

            • Unable to open reports anymore with V8.02
              JPLANTE _

              I was using in VBA in microsoft Access the method SetReportFile to open all the files one after the other and also using SetModelFile to open the model into which I was appending all the text files into a single table. I even try to put a deay of 0.1 sec in between the load of each text files. But now my biggest problem in that Monarch does not work anymore. It won't open nmay reports, even if I try to open a report manually.