3 Replies Latest reply: Aug 30, 2016 9:24 AM by mikell _ RSS

    New or Edit Filters not Working!!

    Jim Weeks

      Hello, all.

       

      I'm running Monarch Pro 10.5 on a server with Windows Server 2003 R2.  Suddenly, I cannot start a new or edit a current filter!  When I open the Filters dialogue box and select Edit or New, a Filter set up screen DOES NOT appear and the program freezes but the  Task Manager reports that it is "Running".  In a way, its almost like Monarch thinks its showing me the Filter setup but it is not there.

       

      Please HELP!  I'm dead in the water without Filter capability!!

       

      Thanks in advance!

       

      Helpless in Jacksonville.

       

      Jim Weeks

        • New or Edit Filters not Working!!
          Data Kruncher

          Hi Jim,

           

          You didn't happen to recently go from a two monitor setup to a single screen, did you? It sounds like some other problems that have been posted here, only that the entire Monarch window disappeared for those users.

           

          If that's not it, then you're probably best off calling tech support for quick help.

           

          Try moving the filter dialog blindly. Click the Filters icon in the toolbar, the hit Alt-spacebar then M and hold down the arrows keys to drag the dialog around your screen.

           

          Worth trying. :confused:

            • Re: New or Edit Filters not Working!!
              mikell _

              I had the same issue, where clicking on the filter icon would essentially freeze Monarch, and every other keystroke would simply elicit a bell tone. Only Esc would return control back to the main window.  The only hint was a shadow at the top of the screen (win 7), but you could not grab the window to return it to the desktop.  My guess is that the issue was caused by the monitor switching that occurs when I telecommute, going from two monitors at work to one at home (when I'm telecommuting).

              I totally appreciate Data Kruncher's information (it worked), as I was in a critical timecrunch, having to run 2gb+ data through a monarch model and was using the filters to test conditions.

            • Re: New or Edit Filters not Working!!
              ccassidy _

              Hi Jim -

               

              I see you had the problem I'm now experiencing - did you resolve the issue?  If so, what solved the problem?

               

              Thanks,

               

              ccassidy