4 Replies Latest reply: May 15, 2014 10:06 AM by Olly Bond RSS

    Monarch Lookups Problem

    feldwickm _

      Hi

       

      I'm experiencing problems with Monarch Pro v9.01 regarding models that use external lookups. For some reason, Monarch is stating either that the lookup files do not exist (they do!) or that it cannot open database file (it's meant to look up a spreadsheet). I've had this problem a couple of times before, notably when the Access on my machine was upgraded from Access 97 to 2003 but I'm not sure what might have caused the problems this time. Any help would be appreciated.

       

      Many Thanks

        • Monarch Lookups Problem
          Olly Bond

          Hello feldwickm,

           

          You mention that the problems occured before around the time of an Access (Office?) upgrade, but you don't specify whether this is the case again now. Assuming that you haven't just upgraded either Monarch or Office, then you might check with your IT department whether the JET components have been changed.

           

          From your message it sounds like all external lookups are failing, which is why it might be a system problem, but you might also check that the network isn't the issue. Have you tried changing the paths from drive letter mappings to UNC paths?

           

          HTH

           

          Olly

          • Monarch Lookups Problem
            Grant Perkins

            Hi,

             

            FWIW I had a similar problem yesterday with M10.5 and a set of files sent to me as an example of a process.. The look up indicated that there was a problem with the file (Did not exist being an option from the generic message but it could have been anything.)

             

            I queried the sender about the potential for the file being restricted in some way but that seemed unlikely since it opened quite happily in Excel 2007 on my machine.

             

            So with no obvious reason for the problem identified I made a direct copy of the spreadsheet to a new file, no changes other than it had been opened by my local Excel program and then saved. That new version works perfectly in the slightly as mine was set up. Obviously if I needed to I would open and save elsewhere and then copy the new file to where the non-working file should be replacing the original.

             

            It would be interesting to know if the same process gives the same result in your case.

             

             

            Grant