1 Reply Latest reply: May 15, 2014 10:06 AM by Grant Perkins RSS

    Problem opening,linking and exporting to external databases

    LeeAnn Gill

      Hello!  I'm using Monarch projects that I have used regularly for over a year now and all of a sudden I am having trouble opening, linking and exporting to external databases.  One time it will export fine and the next time it will give me an error saying it can not export.  Or I can open a project with a database and it will work but then it won't work the next time.  My exports seem to be having issues as well.  It does not export completely and corrupts my files.  Sometimes it will export all of the information but not in the correct format.  I have not made any changes.  I'm not sure if the problem is Monarch or Excel.  Does anyone have any ideas?  I have tried uninstalling Monarch and reinstalling.

       

      Thanks!

       

      LeeAnn

        • Problem opening,linking and exporting to external databases
          Grant Perkins

          Hi LeeAnn and welcome to the forum.

           

          It sounds like these things work for you sometimes and not others accross all of your projects. Is that correct or are some things working all of the time and others none of the time?

           

          Are you working in a network environment. Are any of the files that fail on some part of the network? (And if some fail and others don't are any of the successful files on the same parts of the network?)

           

          In V9 there was an odd situation that produced what sounds like similar symptoms and it related to the settings for the default printer on the PC/Workstation. See the thread in this link.

           

          http://www.monarchforums.com/showpost.php?p=2169&postcount=9[/URL]

           

          I am not aware of such a problem being reported with V10 but it's an easy enough thing to check out just in case.

           

          Has anything changed on your PC/Workstation or the (assumed) network at around the same time as the problems started? (Obviously you may not know about changes on the network ...)

           

          Could the problems have anything to do with file sizes or output record sizes? (Speculative question only since I have no idea how large the data set are. From your description I would think this is not the central issue but you never know ...)

           

          Finally, have you tried changing the options for the Excel version to export to to see if that makes a difference? (This may not be an option for you if you are using some of the latest formatting features.)

           

          HTH.

           

           

          Grant