2 Replies Latest reply: May 15, 2014 10:05 AM by treed _ RSS

    Missing data w/in table window

    autpbg1 _

      Hello all,

      I have a bit of a problem. I have created a template and it work except that it will not pick up data fields in PDF document what have the same layout of other PDF files that I load at the same time. I have to load around 120 PDF documents and for some reason it will not pickup 5 of the 120 PDF doc. When I just load the single PDF doc, I can see where the template is high-liting the data, but when I click on the table, it’s blank. I have not setup any filters, just summary and it also does not show there too.

      Thanks for the help

        • Missing data w/in table window
          Olly Bond

          Hello autpbg1,

           

          Handling multiple PDFs is tricky as different sizes of data lead to different scaling issues.

           

          If Monarch's not showing the data in the table then it means there's no match for the Detail template.

           

          Append, Footer, Page Header templates could well still be highlighted in the PDF.

           

          One tool to help diagnose the issue is to make a copy of the model with only the Detail template.

           

          Add calculated fields for File(), Page(). Create a summary counting the records per page for each file, with Page as an Across key. Set conditional formatting to show 0 values in this as blank cells, and you'll have an easy tool to see which pages of which files are working.

           

          HTH,

           

          Olly

          • Missing data w/in table window
            treed _

            I had this same problem.  I had a PDF report that showed 1 record per page, with fields arranged vertically down the page.  The problem we saw was that data in any row mapped as an append type below the detail row would not populate in the table window or extract.  The fix was to specify the last row in the report as the detail row, and all rows above it as append.

             

            Tim

             

            I have a bit of a problem. I have created a template and it work except that it will not pick up data fields in PDF document what have the same layout of other PDF files that I load at the same time. I have to load around 120 PDF documents and for some reason it will not pickup 5 of the 120 PDF doc. When I just load the single PDF doc, I can see where the template is high-liting the data, but when I click on the table, it’s blank. I have not setup any filters, just summary and it also does not show there too.

            Thanks for the help[/QUOTE]