0 Replies Latest reply: May 15, 2014 10:04 AM by Itech _ RSS

    Monarch 10 and Excel 2007 problems

    Itech _

      I'm having several issues exporting to .xlsx and .xlsm spreadsheets. 

       

      I open up an existing Monarch project that pulls in a simple text file.  The project export is set to export the table to a new .xlsx spreadsheet on my desktop.  When I run the export the message '*** Export failed' immediately appears.

       

      Similar to above, if I try to export the table to an existing .xlsx spreadsheet I get a message box saying 'The file was not in the expected Excel format. Only Excel 97 and higher versions are supported.'

       

      Trying to solve this issue I created a new model and project, ran the new project export and it exported fine.  After saving and closing, I reopened the project and model by double clicking the project file.  Without making any changes I tried to run the project export again, but received the same messages above. 

       

      This happens with both Monarch V8 and Monarch V9 export options.  Changing the checkboxes for Excel features did not make a difference either.

       

      Testing further, if I open Monarch Pro first then load the project, the export works fine.  If I open the project by double clicking the project file then the export does not work. 

       

      Any ideas what could be causing this?