3 Replies Latest reply: May 15, 2014 10:04 AM by shard01 _ RSS

    Maximum records Error

      Has anyone ever got this error before:

      32. Maximum records (16383) for this format reached

       

      It's new to me, and I could swear that we've had reports over 16,383 lines before. Even still Excel & Jet engine should be able to handle 64k lines.

       

      (I tried searching but didn't find anything.)

       

      MDP 8.5.2.2

        • Maximum records Error
          Olly Bond

          Hello shard,

           

          I presume that this process was running OK before, and all of a sudden has just started reporting this error? Or is it a new process? It certainly sounds like an Excel export issue - but do check the file extension of the export as Monarch will determine the file type from that.

           

          It might be worth checking the server - logging on using the account that the DataPump service runs under - to see if you get the same error when running the same job in Monarch by hand.

           

          Best wishes,

           

          Olly