1 Reply Latest reply: May 15, 2014 10:03 AM by Data Kruncher RSS

    Clipboard Behavior Change with V10?

    Lorelei _

      We just updated to V10 this week.  We had a curious occurance today.  We have a model and report that has not changed since converting to the x format.  We use it every month with the same excel file, which has also not changed in years.  The two users of this process do not export the report to excel, rather they cut and paste.  One calculated field which was always a character format, apparently use to paste into excel as numeric, which was necessary for their v-lookup.

       

      Since it is two different users, and one has been using Monarch since V2, I'm buying that they did the same thing they always do and aren't forgetting a text-to-column step.

       

      Did something change the way Monarch handles clipboard data?  Frankly, I think the way it worked today is the way it should work, was this a bug fix, or am I unaware of a clipboard setting somewhere.

       

      Not a big deal, I changed the column formatting in the formula, just curious if there were 'fixes' as well has enhancements in this release.

       

      Thanks!

        • Clipboard Behavior Change with V10?
          Data Kruncher

          I assume that by "x format" you mean going from .mod to .xmod files.

           

          Under the Options menu go to the "Export and Clipboard..." item. On the Clipboard tab you'll see two options for the text format. Select the "Fixed-length text (V7)" option. OK the dialog and save the model.

           

          Now you can copy long strings of numbers to Excel and they'll come across identically instead of having Excel convert them to scientific notation.

           

          It seems to me that the new tab delimited clipboard format was introduced with v8.

           

          HTH,

          Kruncher