3 Replies Latest reply: May 15, 2014 10:03 AM by Shannon _ RSS

    Project Export

    RJH _

      I am receiving an error message with some of my project exports using Monarch 9.00 stating "The file is not the expected format. Only Excel 97 or higher versions are supoorted." I use Excel 2003 SP3. The Excel file exists and I just replace the data. Is there a way to correct this issue?

       

      RJH

        • Project Export
          Steve Caiels

          Hi,

          This could be a corrupted Excel file or an issue with .Net.

           

          Can you create a new Excel file and add data to it?  If so, is this a viable fix, or maybe you can obtain a tool to analyze and fix any Excel issues.

           

          Or it could be a .net issue.  Monarch uses many Microsoft components to export data and they can get a bit out of shape sometimes.  Check with your IT department first to make sure they have no objections, but I’d install .Net 3.5 from http://www.microsoft.com/NET/[/URL]

           

          As a short term workaround, you may be able to export the data using an older version of the export engine.  Launch Monarch, then go into the Options->Export and clipboard menu and work back through the list.  You will lose some formatting enhancements and speed, and even the ability to add data to an existing file if you go back to far.  So I’d suggest making a back up of the Excel file so you don’t accidently overwrite it.

           

          Regards,

          Steve.

          • Project Export
            elginreigner _

            I ran into this same problem before. Tech told me to go to the export and clipboard options and uncheck the 'apply advaced excel features to xls and xlsx'

             

            Once I did so, it fixed my problem. Hope that helps.

            • Project Export
              Shannon _

              I tried the solution elginreigner offered, but it did not help.  I also has my IT people install the .net 3.5 and that didn't work either.  The workaround that was offered does work, but I don't like it.  Will upgrade to V10 resolve this problem?  We should be getting it this week?