5 Replies Latest reply: May 15, 2014 10:03 AM by ron cousino RSS

    Backwards compatibility of Version 10

    ron cousino

      I create models for our client base and need to know if there is backwards compatibility to the previous versions of Monarch with version 10.  I know all of our clients won't upgrade immediately to v10 so need to make sure we maintain an older version if models created in v10 will have issues with versions as far back as 7.