2 Replies Latest reply: May 15, 2014 10:02 AM by shard01 _ RSS

    Process won't run MDP 8.5

      Hey everyone.

       

      Running MDP 8.5.2.2, and it worked fine until recently while doing testing. I start a process, I get the prompt that it started successfully but nothing shows up in the Jobs screen.

      'Process Queue Entries' on the Server Status increases by one every time I test but other than that I see no errors. It almost seems like its frozen or the server settings are wrong?

       

      The only change that has happened that I could think would cause this is our IT setup a network account to run the MDP Service instead of using a local account.

       

      Any help would be appreciated.

        • Process won't run MDP 8.5
          joey

          Data Pump runs fine on our setup, and I believe the account that the Data Pump service runs under is a network account.

           

          DId you check the event log?  There should be a message when Data Pump starts up.  Are there any errors after that?

           

          One other thing that I ask only because I do it quite often, but are you making sure the Jobs log in Data Pump is sorted such that the job you just submited would appaear at the top instead of the bottom or the middle?

            • Process won't run MDP 8.5

              I didn't see any errors in MDP logs, there were server errors but nothing new.

               

              Went through everything with an associate and we set the mdp service to one of our network IDs and it worked, switched back to a shared network ID (created just for this service) and it stopped working. Then I logged on the machine and tried the shared network ID and it started working...

               

              Confused? I am... thankfully it ran okay yesterday so were starting our testing again today. Hopefully we won't have this problem again.