2 Replies Latest reply: May 15, 2014 10:00 AM by tomkrier _ RSS

    registry settings for default file types

    tomkrier _

      Where are the registry keys that tell it what the default file type should be, because it is defaulting to Excel 5.0?  On the SQL server in database DWCHServer table PumpSetting it seems to be set correctly.      JetFormatExcel     Excel 8.0;, but I figure there is a registry setting that is incorrect.

        • registry settings for default file types
          Gareth Horton

          Tom

           

          Use the Types override in the Project to avoid this problem.

           

          On the "Exports" tab of the XPRJEditor there is a "Types" button in the bottom right hand corner.

           

          Select this and a dialog will appear with the option to override registry settings.

           

          This problem can occur if you change the account under which the Data Pump service runs.

           

          You could also solve the problem by logging into the account that the Data Pump service is using and using Monarch to set the defaults.

           

          If you have Monarch installed and configured correctly under a different user, you could just export the entire branch of HKEY_CURRENT_USERSoftwareDatawatchMonarch Pro and then import it when logged on as the account under which the Data Pump service is running. 

           

          Note that you may have to restart the Monarch Data Pump service after the registry update.

           

           

          Gareth 

           

          Originally posted by tomkrier:

          Where are the registry keys that tell it what the default file type should be, because it is defaulting to Excel 5.0?  On the SQL server in database DWCHServer table PumpSetting it seems to be set correctly.      JetFormatExcel     Excel 8.0;, but I figure there is a registry setting that is incorrect. /b[/quote]

          • registry settings for default file types
            tomkrier _

            Thanks.  Thats right.  I always forget that the user settings it uses are different than mine when I log in through RDP.  thanks.