1 Reply Latest reply: May 15, 2014 10:00 AM by Lanette _ RSS

    Error loading project file

    Lanette _

      I am getting the following error trying to look at the properties of the project files I have added to a process:

       

      "Unable to load project file, c:DataPumpProjects.... : Could not find a part of the path "C:WINDOWSTemp963569e1-7531-415b-9b2f-780bdc9f85c6.xml".."[/b]

       

      The projects and their associated models were created and tested in a development environment and I have now moved them to a Production server for deployment.  I am able to open the project, model, and report files just fine on the server, but for some reason I get this error.  Help says this may be caused by the project file being moved, deleted, or renamed.  The folder structure I put my project/model/report files on the server matches the structure in the development environment.  I even tried saving the project under a new name, but get the same error in DP.

       

      Any suggestions?  I don't know why it is looking for files in the path c:WINDOWS     emp as that doesn not exist on either server.  They are both Win2000.