5 Replies Latest reply: May 15, 2014 10:00 AM by Gareth Horton RSS

    Data Pump Version 7

    Viv _

      I was wondering if many existing Data Pump users have upgraded yet ? I have been looking at this new version for a few weeks. I am finding it quite difficult to learn after using previous versions for a number of years. Any tips that anyone has or thoughts about how best to configure the new version would be very much of interest to me ?

        • Data Pump Version 7
          Viv _

          Thanks Todd - I will have a look through those documents. I think I just have to get used to the new interface - it was a bit of a shock initially as I have been using Data Pump for a long while and felt I knew it pretty well.

           

          I do have a specific question and will probably have more - I will submit it as a new post. Thanks very much for your offer of advice - I have a feeling that I will have a number of questions to pose.

           

          I use Data Pump to feed data into a small Data Warehouse and am hoping to upgrade the entire system to the new version.

          • Data Pump Version 7
            Darren _

            One item of note that I found out with installing MDP 7 is with Service Packs. Now, if you are installing MDP 7 to a server with no other applications its cool. But, on my win 2000 server it requires SP4. Well, it just so happens that some of my other software applications on my server (such as my ERP software for example), are not SP4 compliant yet - so taking it to SP4 can be a problem if SP4 is not supported through other software apps.

             

            In addition to that, if you have a network of servers, (like I do - a term server, db server, and Exchange server), again if you go SP4 on one, you have to go SP4 on all of them.

             

            Just a word of caution here. I have heard of other users (non-Monarch) having huge issues with going to SP4 with one software app and another software app doesn't support it and they both are housed on the same server.

            • Data Pump Version 7
              Gareth Horton

              Darren

               

              I understand those issues perfectly.

               

              If you really need to use an SP lower than 4, then Win 2K SP2 is the ABSOLUTE MINIMUM that is required for MDP7.  This is due to the cryptographic libraries included with SP2 that we use in MDP7 for password encryption.  We recommend SP4 as we have done most of the MDP7 WIn 2K testing on SP4.

               

               

              Gareth

               

              Originally posted by Darren:

              One item of note that I found out with installing MDP 7 is with Service Packs. Now, if you are installing MDP 7 to a server with no other applications its cool. But, on my win 2000 server it requires SP4. Well, it just so happens that some of my other software applications on my server (such as my ERP software for example), are not SP4 compliant yet - so taking it to SP4 can be a problem if SP4 is not supported through other software apps.

               

              In addition to that, if you have a network of servers, (like I do - a term server, db server, and Exchange server), again if you go SP4 on one, you have to go SP4 on all of them.

               

              Just a word of caution here. I have heard of other users (non-Monarch) having huge issues with going to SP4 with one software app and another software app doesn't support it and they both are housed on the same server. /b[/quote]

              • Data Pump Version 7
                Darren _

                Gareth,

                 

                That's good to know that it would work with SP2. But since you tested MDP7 with SP4 do you think there will be any issues with a user going with SP2? Maybe that would be something that we would have to wait and see. May be interesting!    

                 

                Are you guys going to support a MDP7 install with SP2?

                 

                As for me, I went with SP4 because I had to go that route my pre-MDP7 install because of an unrelated issue with other software apps. So I was ready for it.

                • Data Pump Version 7
                  Gareth Horton

                  Darren,

                   

                  We would do our best to support an SP2 install, but it may well turn out that the only solution to a particular problem would be to go to SP4.

                   

                  Gareth

                   

                  Originally posted by Darren:

                  Gareth,

                   

                  That's good to know that it would work with SP2. But since you tested MDP7 with SP4 do you think there will be any issues with a user going with SP2? Maybe that would be something that we would have to wait and see. May be interesting!      

                   

                  Are you guys going to support a MDP7 install with SP2?

                   

                  As for me, I went with SP4 because I had to go that route my pre-MDP7 install because of an unrelated issue with other software apps. So I was ready for it. /b[/quote]