1 Reply Latest reply: May 15, 2014 9:59 AM by Grant Perkins RSS

    Monarch V5

    rams _

      can any on help me?

      when i am trying to instal Monarch 5.02 standard update,it is giving me a message saying that first instal Monarch V5.

      To instal Monarch V5,what should i do?

      presently i am having monarch 4 version in our system.

      to update monarch V5 what should i do?

      pls help me out.

      advanced thanx

      rams

        • Monarch V5
          Grant Perkins

          Rams,

           

          You would need to purchase the upgrade from version 4 to version 5 and then install V5 before applying the 5.02 update which should be thought of as a service pack.

           

          However, I would doubt that V5 upgrades are still available as the product is now up to Version 7.

           

          I would recommend that you contact your local Monarch supplier or Datawatch Sales directly (through the web site) to find out the options available and the likely costs.

           

          Good as version 4 is, the newer versions are even better and are certainly worth considering. But ask the questions and get the advice of the potential suppliers first.

           

          Best regards,

           

          Grant

           

          Originally posted by rams:

          can any on help me?

          when i am trying to instal Monarch 5.02 standard update,it is giving me a message saying that first instal Monarch V5.

          To instal Monarch V5,what should i do?

          presently i am having monarch 4 version in our system.

          to update monarch V5 what should i do?

          pls help me out.

          advanced thanx

          rams /b[/quote]