1 Reply Latest reply: May 15, 2014 9:59 AM by Grant Perkins RSS

    V7.0 models in V 6.0 programs

    helpless _

      We have 5 users registerd using v. 6. If I upgrade to v. 7.0 can the models still be used by 6.0 users? Are there any issues with doing this with the new features in 7?

       

      Thanks in advance for any suggestions or help!!  :confused:

        • V7.0 models in V 6.0 programs
          Grant Perkins

          Hi h,

           

          I have used models generated in V7 with my V6 (and earlier) installations BUT you need to save them as .mod files not .xmod.

           

          In addition the older version cannot use the new features of 7 (obviously) but I have not seen any problems otherwise. If something in the model requires V7 features and functions the model will just be applied as far as V6 can apply it. That means it may work completely, mostly or not at all well if a V7 feature was the keystone to the whole model!

           

          Obviously the limitation is that you would be the only person to benefit from the new features. So you may enhance both your experience AND your workload!!     

           

          Grant

           

          Originally posted by helpless:

          We have 5 users registerd using v. 6. If I upgrade to v. 7.0 can the models still be used by 6.0 users? Are there any issues with doing this with the new features in 7?

           

          Thanks in advance for any suggestions or help!!   :confused:  /b[/quote]