2 Replies Latest reply: May 15, 2014 9:57 AM by Ivan _ RSS

    Multiline trap, missing report info in table view

    Ivan _

      Hello, I'm having a weird problem with a rather simple model, bellow is a sample of what my reports look like.

      The problem is when I use a muliline trap (with a memo field) to get the SHIP TO address block; when I apply the model the entire block seems to be captured but both in the table view and in any export that field is empty, but weird thing is that I open the model for editing enter to the multiline trap window close it without doing any changes and the table refreshes showing the missing info. But this happens every time I need to use the model and is not practical.

       

      Hope someone can help me out.

      Thanx   smile.gif[/img] 

       

      [font="courier"]

      PART NO.    QTY   DESCRIPTION AND PART NOTES                                                             DATE 

      -


      -


        -


      -


      00000000X      0  DESCRIPTION:  xxxxxxx xxxxxxx                            REQUIRED DEL. DATE: (MRD)   xx/xx/xx

                        ENGINEER NAME: x xxxxxxxx          DRAWING NUM: NONE     DRAWING DATE:                      

                        MODEL YEAR: xxxx, PRODUCT: xx                                                                               

      QUOTE: PRICE:__________.____ EACH      TOOLING:__________.___       DELIVERY DATE:___/___/___

                                                                                      SHIP TO:                                             BUYER:                                                   

      My Address                                           xxx-xxxxx xxxxxxxxx                                      

      Line1                                                xxx-xxx-xxxx                                             

      State, Zip, etc                                      FAX: xxx-xxx-xxxx OR xxx-xxx-xxxx                        

      ATT'N: XXXXXXX   XXXXXXXXX                                                                               

      _____________________________________________                              ____________________               

      SUPPLIER REP. NAME: (PRINT & SIGN)                                         DATE                               

       

      /font[/quote]

        • Multiline trap, missing report info in table view
          Grant Perkins

          Ivan,

           

          That does seem odd although there was a post a week or so ago (sorry, no time to look up which) with a similar sounding problem - model failed but worked after edit.

           

          If your model is simple - try creating it completely fresh and save with a new name. Then load the report and the model and see what happens.

           

          With your existing model you could also try the "Show field Contents" (or is it "Show Contents of Field"?) option to see if that makes any difference.

           

          I have seen similar problems once ore twice but I have never found the answer for the cause of the original problem     but a new model seems to work fine.   smile.gif[/img]   

           

          I hope this helps.

           

           

          Grant

           

          [size="1"][ September 01, 2005, 09:23 PM: Message edited by: Grant Perkins ][/size]

          • Multiline trap, missing report info in table view
            Ivan _

            Thanx, I'll do that and post the results.

            So far I tried a model to capture just the address block and it appears it works, but I'll have to complete the rest of the template to be sure.