1 Reply Latest reply: May 15, 2014 9:55 AM by Jim Weeks RSS

    DataPump install

    Lanette _

      I am trying to install Data Pump Server edition v6 on a server that already has Monarch Pro v7 installed on it.  When I run the setup.exe file in the root directory of the cd, I get the following error message:

       

      Monarch 6.01 installation was not found![/b]

       

      Monarch 6.01 Install/Upgrade can be found on the Monarch Datapump Installation CD[/b]

       

      Do I have to uninstall Monarch 7 and install 6.01 in order to install DataPump v6?  I tried running the monarch_601.exe file in the 'Monarch Upgrade' folder, but it tells me Monarch is not installed on the machine.

       

      Help!

        :confused:

        • DataPump install
          Jim Weeks

          Lanette,

           

          When I installed Data Pump server edition I had to do exactly what you describe.  Install the Monarch version that came with Data Pump and then install data pump.  You can then go back and reinstall/upgrade to 7.X.  Keep in mind (I learned the hard way)Data Pump does NOT support all of the features of Monarch 7.X.  There is a new release of Data Pump coming out very shortly which is supposed to solve that.  Good Luck!