1 Reply Latest reply: May 15, 2014 9:55 AM by Grant Perkins RSS

    Monarch Pro 7.01 Upgrade Problem

    JJames _

      I have two licensed users who have tried to run the 7.01 upgrade on a Windows 2000 platform for Monarch Pro 7.0 and they both get a message that

      7.0 is not installed on their computer. We have tried re-installing Monarch Pro 7.0, but to no avail. I did not have the same problem when I installed the upgrade on a similar configuration for myself.

       

      Any suggestions?

       

      Thanks...Jimmie

        • Monarch Pro 7.01 Upgrade Problem
          Grant Perkins

          Hi Jimmie,

           

          Don't have a network version (I assume you have ...) myself but  [url="http://mails.datawatch.com/cgi-bin/ultimatebb.cgi?ubb=get_topic;f=1;t=000287#000003"]this[/url] earlier post may provide some guidance. It sounds like the same sort of thing. It may be worth reading through the whole thread.

           

          If you have already seen this then my apologies.

           

          If it isn't that then I'm not sure what it might be. If you are doing non-network upgrades, have you tried just running the 7.01 instal program again?

           

          Good luck.

           

          Grant

           

              Originally posted by JJames:

          I have two licensed users who have tried to run the 7.01 upgrade on a Windows 2000 platform for Monarch Pro 7.0 and they both get a message that

          7.0 is not installed on their computer. We have tried re-installing Monarch Pro 7.0, but to no avail. I did not have the same problem when I installed the upgrade on a similar configuration for myself.

           

          Any suggestions?

           

          Thanks...Jimmie /b[/quote]

           

          [size="1"][ May 01, 2006, 05:36 PM: Message edited by: Todd Niemi ][/size]