1 Reply Latest reply: May 15, 2014 9:55 AM by Grant Perkins RSS

    Probs with "multi column" feature V7

    Franz Starmanns

      I've a report like:

       

      -


      Id-Number, Adress, Customer-Class

       

      quantitytype  quantitytype

      quantitytype  quantitytype

      quantitytype  quantitytype

      quantity*type

      quantity*type

      quantity*type

       

      Summary-Line with payment-agreement

      -


       

      I defined a header, a two-column based detail-block and a footer.

       

      First problem:

      The footer-information is not always shown in the table-view.

       

      Second problem:

      In e second step i defined only the detail-block, the table view doesn't show all information.

      I know, the report has 18469 "quantity*type"-entries, but the table-view has only 17962 lines.

      Then the summary view has in following of the table-view not the correct sum.

       

      Who can help?

       

      Ciao

      Franz Starmanns

        • Probs with "multi column" feature V7
          Grant Perkins

          Franz,

           

          This sounds like something to do with the report format not quite matching the templates somewhere.

           

          Have you run verify to see what results it produces?

           

          Otherwise I think the only thing you can do is scan the REPORT screen and look for sections where the mapping seems to fail - empty records or very long blocks come to mind or sections that cross over page boundaries.

           

          Are you using 7.00 or 7.01?

           

          I remember having some problems with a report using MCS in 7.00 which I decided might be something strange inthe model causing a form of corruption that I could not get rid of. (There were several reasons why I though the model may be corrupt at the time.) However before I created a new model I also installed 7.01. The completely fresh version of the model worked as expected. I do not know if the 7.01 instal fixed the problem or if my original diagnosis of a corrupt model was correct.

           

          Sorry I cannot off any more help than this. I would be happy to look at the problem for you but would need the whole report judging by your description of the problem. That may be difficult. Also I will not be able to do much with it until next week.

           

          If you want to consider that send me a private message and we can discuss the options.

           

          Grant

           

          Originally posted by Franz Starmanns:

          I've a report like:

           

          -


          Id-Number, Adress, Customer-Class

           

          quantitytype  quantitytype

          quantitytype  quantitytype

          quantitytype  quantitytype

          quantity*type

          quantity*type

          quantity*type

           

          Summary-Line with payment-agreement

          -


           

          I defined a header, a two-column based detail-block and a footer.

           

          First problem:

          The footer-information is not always shown in the table-view.

           

          Second problem:

          In e second step i defined only the detail-block, the table view doesn't show all information.

          I know, the report has 18469 "quantity*type"-entries, but the table-view has only 17962 lines.

          Then the summary view has in following of the table-view not the correct sum.

           

          Who can help?

           

          Ciao

          Franz Starmanns /b[/quote]