2 Replies Latest reply: May 15, 2014 9:55 AM by cardealers _ RSS

    Duplicate Data Selection

    cardealers _

      Hi all,

       

      Below you will notice two sets of years, one is for new cars the other for used cars.  When I set up my model to grap data in the 2003 line, both the new and used cars 2003 lines of data are shown as selected.  When I go to table view I get the data for the used cars and no data for the new cars.

       

      Anyone have an idea what I need to do?

       

      Thanks,

      cardealer

       

       

      NEW CAR ANALYSIS                                    

         Year               Sold     Refunded   Net    

         -


                     -


           -


         ---    

         2003                158        2      156    

         2002                209       22      187    

         2001                264       45      219    

         2000                106       20       86    

      Prior Years              0        0        0    

       

      USED CAR ANALYSIS                                   

         Year               Sold     Refunded   Net    

         -


                     -


           -


         ---    

         2003                  0        0        0    

         2002                  0        0        0    

         2001                  0        0        0    

         2000                  0        0        0    

      Prior Years              0        0        0

        • Duplicate Data Selection
          Grant Perkins

          Hi,

           

          I did a quick cut and paste and checked out using V5 and found no problems. On this sample are you sure you get no data for new but data for Used? I could imagine the USED appearing empty, using this sample, if you had 'Suppress zero values' ticked in Options>View. But not the other way around.

           

          If you are using an append template to pick NEW or USED there is room for error to only get New or Used if you trapped on the word ANALYSIS (which moves horizontally from one section the the other in my C&P sample. I can get 2 lines, both saying NEW for example.

           

          Other than that the only thing I can think of is a forgotten filter operating on the data somewhere. But I am now totally guessing so I will wait to see if any of thses suggestions help spark the real reason in your mind!       

           

          Good luck and do let us know how we can progress this if you don't spot the answer.

           

          Grant

           

            Originally posted by cardealers:

          Hi all,

           

          Below you will notice two sets of years, one is for new cars the other for used cars.  When I set up my model to grap data in the 2003 line, both the new and used cars 2003 lines of data are shown as selected.  When I go to table view I get the data for the used cars and no data for the new cars.

           

          Anyone have an idea what I need to do?

           

          Thanks,

          cardealer

           

           

          NEW CAR ANALYSIS                                    

             Year               Sold     Refunded   Net    

             -


                         -


               -


             ---    

             2003                158        2      156    

             2002                209       22      187    

             2001                264       45      219    

             2000                106       20       86    

          Prior Years              0        0        0    

           

          USED CAR ANALYSIS                                   

             Year               Sold     Refunded   Net    

             -


                         -


               -


             ---    

             2003                  0        0        0    

             2002                  0        0        0    

             2001                  0        0        0    

             2000                  0        0        0    

          Prior Years              0        0        0 /b[/quote]

           

          [size="1"][ December 09, 2003, 11:35 AM: Message edited by: Grant Perkins ][/size]

          • Duplicate Data Selection
            cardealers _

            Grant,

             

            Thanks for the reply.  The answer to the problem is defining the 'detail' template correctly.  Once I made the example the 'detail' template instead of an 'append' template, I received the output I was looking for.

             

            Paul