2 Replies Latest reply: May 15, 2014 9:55 AM by Mike Urbonas RSS

    Summary data missing

    Ron Jones

      I have a summary that is now missing data in only one filed. The imformation is in the table view. When I created the summary the info was there. Now after using updated info and applying the model the info in just one of several fields will not show on the screen. The field is formated just like the others.  Using 7.0 Any Ideas

        • Summary data missing
          Grant Perkins

          Sounds very strange unless there is something unusual in the source that makes the data inappropriate for summarising.

           

          Is it character, numeric, data or with potential for nulls? Or indeed anything that might mean it is inconsistent?

           

          A long shot but something worth eliminating from consideration.

           

           

          Grant

           

          Originally posted by Ron Jones:

          I have a summary that is now missing data in only one filed. The imformation is in the table view. When I created the summary the info was there. Now after using updated info and applying the model the info in just one of several fields will not show on the screen. The field is formated just like the others.  Using 7.0 Any Ideas /b[/quote]

          • Summary data missing
            Mike Urbonas

            Check your table for Null values.  Nulls will botch up a summary because Monarch will try to include Nulls in the summary aggregation (SUM, AVG etc.) and Null can't be used by any such mathematical operation.

             

            See [url="http://mails.datawatch.com/cgi-bin/ultimatebb.cgi?ubb=get_topic&f=1&t=000470"]my post in this thread[/url] for more info and one possible fix.

             

            Mike

             

            [size="1"][ May 01, 2006, 04:39 PM: Message edited by: Todd Niemi ][/size]