5 Replies Latest reply: May 15, 2014 9:55 AM by jb@sharp _ RSS

    Export Row Count Exceeds 8,192

    jb@sharp _

      I am using Monarch 6.0 and want to copy tables into Excel that exceed 8,192 records.  Is there some way to increase the maximum records that can be copied?

       

      Thanks

        • Export Row Count Exceeds 8,192
          Grant Perkins

          Originally posted by jb@sharp:

          I am using Monarch 6.0 and want to copy tables into Excel that exceed 8,192 records.  Is there some way to increase the maximum records that can be copied?

           

          Thanks /b[/quote]Sounds a bit strange. 8192 is the limit normally associated with export to Lotus 1-2-3.

           

          Check your Export Options settings. Also have a look in the Help file at the Technical Specifications and the help re the Export options to see if that suggests anything.

           

           

          HTH.

           

          Grant

          • Export Row Count Exceeds 8,192

            Check your Export Options.

             

            Options ---> Export and Clipboard

             

            Under the General Tab, in the XLS files window select Excel 97+.

             

            That should do it.

            • Export Row Count Exceeds 8,192
              jb@sharp _

              I am using Monarch V6.  Also, maybe I wasn't clear originally but what I want to do is copy and paste into Excel not export the file.  I am not having any trouble exporting but would rather copy and paste to save time.

              • Export Row Count Exceeds 8,192
                Data Kruncher

                I used to run into this problem when using v5 Standard, but it stopped when I upgraded to V8 Pro.

                 

                If I might quote the online help for v8:

                 

                2. Monarch's MaxClipboardRows setting is set to a number smaller than the number of rows you are copying.  For example, this error message will be displayed if MaxClipboardRows is set to 8192 (the default) and your selection contains more than 8192 rows.  You may adjust the MaxClipboardRows setting to accommodate more rows by editing this setting in the Monarch defaults section of the Windows registry.  For instructions on editing Monarch’s defaults, see Settings.

                /quoteI found this by searching the Help for "8192".

                 

                If you're not comfortable with Registry edits, you might be stuck with exporting, rather than copying, or upgrade to V8 Pro and copy/paste as you wish.    

                 

                Kruncher

                • Export Row Count Exceeds 8,192
                  jb@sharp _

                  I have gone into the Registry and changed the MaxClipboardRows to a number higher than the default of 8,192 but I still cannot copy more than 8,192 rows.  Does anyone know of another step perhaps that needs to be done.  I am using Monarch 6.0