1 Reply Latest reply: May 15, 2014 9:54 AM by Gareth Horton RSS

    status notice: user "Undifined"

    darok _

      hello

       

      In Monarch Pro V6, there is a status notice over the yet available user places (according to acquired licenses) for parallel use.  In our firm, we use several licenses on different computers in the intranet for different users. 

        :confused: 

      Sometimes in the status notice "Undifined" is only indicated instead of the user name (name of the user).  Has someone an explanation and remedy?

       

      Thanks.

       

      cu Wolfgang

       

      +++ translated by Darok +++

       

      Take a look at:

      [url="http://www.Monarch-Forum.de.vu"]1st German Monarch Forum[/url]

       

      [email="darok@arcor.de"]darok@arcor.de[/email]

        • status notice: user "Undifined"
          Gareth Horton

          Darok

           

          This is probably due to a missing or blank registry setting.

           

          You should enter the username in

           

          HKEY_CURRENT_USERSoftwareDatawatchMonarch ProSettingsMonUser

           

          I think this will solve the problem.

           

           

          Gareth

           

          Originally posted by darok:

          hello

           

          In Monarch Pro V6, there is a status notice over the yet available user places (according to acquired licenses) for parallel use.  In our firm, we use several licenses on different computers in the intranet for different users. 

             :confused:  

          Sometimes in the status notice "Undifined" is only indicated instead of the user name (name of the user).  Has someone an explanation and remedy?

           

          Thanks.

           

          cu Wolfgang

           

          +++ translated by Darok +++

           

          Take a look at:

          [url="http://www.Monarch-Forum.de.vu"]1st German Monarch Forum[/url]

           

          [email="darok@arcor.de"]darok@arcor.de[/email] /b[/quote]