1 Reply Latest reply: May 15, 2014 9:54 AM by Gareth Horton RSS

    6.0 vs 4.0

    Ann W

      My question is this.  If a model is created in version 6.0, will it run in version 4.0?

        • 6.0 vs 4.0
          Gareth Horton

          Ann

           

          V4.0 is no longer supported by Datawatch.

           

          Our approach is to make models as compatible as possible with earlier versions, so information stored in a V6 model relating to features only found in V6 will not cause problems for previous versions, the previous version will simply not use them.

           

          The main thing to bear in mind is that you do not use features that are only present in V6, as they will be ignored in previous versions.

           

          I would recommend getting all users to the same version of Monarch.

           

          Gareth

           

          Originally posted by Ann W:

          My question is this.  If a model is created in version 6.0, will it run in version 4.0? /b[/quote]