21 Replies Latest reply: May 15, 2014 9:53 AM by Vilama73 _ RSS

    9.01 Excel export errors

    Jason Zielinski

      The version of office I have is 2003(11.5612.5606) and Monarch 9.01

       

      I have 2 users that have to change their options (under Options --> Export and Clipboard...) to save the tables as Excel 97 and Monarch V8).

       

      My problem is, only 2 users out of 10 or so are having these issues, any suggestions?

      Everyone else can export in the new version of monarch V9.

        • 9.01 Excel export errors
          Tucker Jones

          Have you had any luck with this.  I have experienced the same issue.  In fact, I was able to used the advanced Version 9 export for some time, but mysteriously lost that ability a few weeks ago.  So far I have had no luck with support on this issue.  The advanced features, especially the ability to export formulas, are a much needed improvement and losing this is a real downer.

          • 9.01 Excel export errors
            Brad Shipman

            I don't really have anything to add, but the fact that I am experiencing the same problems, though other users are not.

            • 9.01 Excel export errors
              fatboy02 _

              I too have had to change my settings to Excel 97 & V8.  Hope this issue gets resolved soon.

              • 9.01 Excel export errors
                Gareth Horton

                Hi Jason, Tucker, Brad and Fatboy02.

                 

                We have not been able to reproduce this issue in house as yet, although we have had it reported by support.

                 

                As you are all affected by this bug, would you be so kind as to send me a private message with your e-mail address and telephone number.

                 

                We may need to do some intensive testing with you, and will probably need to obtain files from you to analyze.

                 

                Until we can reproduce the problem here, we can't start to attack the bug, so your help will be much appreciated.

                 

                 

                Gareth

                 

                Originally posted by Jason Zielinski:

                The version of office I have is 2003(11.5612.5606) and Monarch 9.01

                 

                I have 2 users that have to change their options (under Options --> Export and Clipboard...) to save the tables as Excel 97 and Monarch V8).

                 

                My problem is, only 2 users out of 10 or so are having these issues, any suggestions?

                Everyone else can export in the new version of monarch V9. /b[/quote]

                • 9.01 Excel export errors
                  fatboy02 _

                  Gareth--I have PM'd you my contact info. 

                   

                  I have tested this a bit further and have this to report.  I can export as V9 and, upon opening, I get the error message on my work PC running Office 2003 but I can open the exact same file on my home PC without error running Office 2007.

                  • 9.01 Excel export errors

                    I too am having this issue on one PC... Any updates

                    • 9.01 Excel export errors

                      I just installed 9.0 on a new Vista laptop, and am having this issue.  I did not have it on the XP machine.  I am also unable to apply the 9.01 update on the Vista machine; it says 9.0 is not installed, even though it clearly is.

                       

                      Any and all suggestions welcome   smile.gif[/img]

                       

                      Loren

                      • 9.01 Excel export errors
                        fatboy02 _

                        Many thanks to Gareth and his team--my export issue has been resolved.  Oddly enough the issue was caused by my default printer settings.  Again, I appreciate the extra effort it took to address this issue!

                          • 9.01 Excel export errors
                            Tim Racht

                            I am not sure I am following this but I do not see a resolution to this problem.  The reason I ask is that I am unable to export using the Excel 97 and Monarch 9 but I am able to export using Excel 97 and Monarch 8.  Would someone be willing to let us in on the issue at hand and how it was resolved.

                            Thanks,

                            Tim

                              • 9.01 Excel export errors
                                Chickenman _

                                I too have had to change export options to Excel 97 - Monarch 8 due to problems with exports - users unable to open files, corrupted files that message "need to restore." Pull down filters are not present when the file emailed to user.

                                 

                                I attributed to the latest (and neverending) Microsoft security update since there has been no system change at my end.

                                 

                                CM

                                • 9.01 Excel export errors
                                  jangjangjang _

                                  Hi,

                                  We have a new install and we are unable to export table.

                                  results log says:

                                  Table     *** Export failed

                                   

                                  no help from support.

                                   

                                  janet

                                    • 9.01 Excel export errors
                                      jangjangjang _

                                      After much tweaking... excel 97 + Monarch V8 works (not V9) even though we have V9. Also have to default folder type extension as xls

                                        • 9.01 Excel export errors
                                          Grant Perkins

                                          Janet,

                                           

                                          There are two methods of exporting to Excel in Monarch V9 - the original proven V8 method and the new, totally different V9 version which sets out to take advantage of the latest MS Office related technology. This is what you are choosing when set the options for either the V8 or the V9 method.

                                           

                                          As with all new things it takes a while for the development to settle down, quirks to be found and addressed and, indeed, the external technology (in this case from MS) to fully mature. One long term philosophy that Monarch seems always to have followed is the option to select older proven versions of interface tasks and not force new approaches (with their unknowns) on everyone from day one. And of course many people, me included, don't have or even really need the latest and greatest 'Office' type technology and therefore cannot fully utilize the new features anyway, even if some of them (say performance gains) are highly desirable to all!

                                           

                                          I always recommend experimenting with alternative settings of you find a problem in Monarch. You can't really break anything and it only takes a minute or so, typically, to try things. It's also the way I have discovered a number of useful features and for me that sort of discovery sticks in my memory in ways that received instruction fails to achieve!  :o

                                           

                                          I highly recommend experimentation to all Monarch users.

                                           

                                          Have fun.

                                           

                                           

                                          Grant

                                            • 9.01 Excel export errors
                                              Bryce _

                                              Hi all,

                                               

                                              I too have been having problems exporting data to MS Excel spreadsheets. 

                                               

                                              At my office we run WinXP Pro  Service Pack 2, MS Office 2003, and Monarch Pro 9.01. Things have been running smoothly until about two weeks ago at which point two of the four people who use Monarch were unable to export data.  Upon investigating, we noted that the two who were having problems had the "Excel 97+(Monarch V9)" setting enabled in the

                                               

                                              Options > Export and Clipboard Options > XLS Files

                                               

                                              drop-down box.  We changed this back to the "Excel 97+(Monarch V8)" setting and it works again.  Hope this helps someone,

                                               

                                              Bryce

                                               

                                              -


                                              Bryce Mickler Internet Solutions

                                              [url="http://www.brycemickler.com/"]www.brycemickler.com[/url]

                                        • 9.01 Excel export errors
                                          Vilama73 _

                                          Hello, I had been having an export failed message, and I had not played around much with the 9.01 version, but something that totally opened the exporting capability to me was: after opening the export wizard, and continuing on to naming the file and defining where you are going to save it at, I was only setting a name for the file, but once I gave it an extension of the type of file I wanted it worked. Example: report.xlsx, or report.xls, etc...

                                      • 9.01 Excel export errors
                                        jmelton _

                                        In the past week I suddenly started receiving the same errors that others have been reporting.  When opening an excel file produced by Monarch, recieved "unable to open file" error and corruption errors reported by Excel.  While reading this thread, I noticed a previous post mentioning a printer issue.  It suddenly occurred to me that I had changed my default printer recently, and the problems started occuring afterwards.  Low and behold, I changed my printer back to the old one and no longer received the Excel errors when opening a Monarch produced export.

                                         

                                        For those of you who are having this problem..I would suggest you try to change your default printer to see if it makes a difference..If you don't have another printer, maybe you can try to install a "dummy printer" to see if that works.  I have tested the "HP LaserJet 4" driver and it worked fine for me.

                                         

                                        Best of Luck..

                                          • 9.01 Excel export errors
                                            fino _

                                            I too changed my default printer even though the organisation uses print on demand. My issue with reverting to Excel 97 + (Monarch V8) is that I am exporting measure fields which I cannot pivot on to get me the report I require in Excel. Changing the printer default has resolved this amazingly.