1 Reply Latest reply: May 15, 2014 9:53 AM by jminer1024 _ RSS

    PDF Import Error

    jminer1024 _

      I have been using Monarch V9 for about a month now. I also had V5 installed on my PC. Everything works fine except opening encrypted PDF Files. It worked great for about 3 weeks and now each time I try to open the files I get the "Failed while importing PDF File..." message. I have tried uninstalling and reinstalling Monarch, tried uninstalling V5 and installing V9 only and get the same message. I'm trying to open files that used to work (I had about 10 models & projects saved that worked fine but just stopped working). I even tried a windows restore back to 2 weeks ago when this was working fine. Any ideas short of reinstalling the OS that might get this to start working again?

        • PDF Import Error
          jminer1024 _

          Hello,

          I never received a response to this. I ended up reinstalling XP and it worked fine up until recently. I think that opening up encrypted PDF files stopped working after I installed java on my PC, but even after uninstalling java or doing a restore, Monarch STILL will not open up any of the encrypted pdf files, or open up any of the models/projects that worked just fine one week ago. Any ideas?