0 Replies Latest reply: May 15, 2014 9:53 AM by akaras _ RSS

    PDF Files

    akaras _

      Is there an issue when trying to open a PDF file over a network connection using Monarch?

       

      I was having trouble opening a PDF file in Monarch from my K: drive.  I kept getting the message that the file was not a valid pdf file.  The only way we could get Monarch to open the file was to store the file locally on the C: drive and then open it.  It worked fine then, but would not open from the K: drive.

       

      I am using Adobe reader 6.02, and we tried using Adobe reader 7.0, but changing the versions didn't fix the problem.  The only thing that seemed to fix the problem was to change the path.  I am not sure if it matters or not, but my Adobe reader is on my C: drive.

       

      This is the first time that I have tried to use a PDF in Monarch, but I haven't had any problems with other files which I created and stored on the K: drive.

       

      Do you know if this is a known issue with Monarch?